I Cant see my homePage

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    IMVU Forum Index -> Homepage Building and Design
View previous topic :: View next topic  
Author Message
MiiaPascaL 18+ Age Verified

MiiaPascaL <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 22 Jan 2011
Posts: 78
Location: USA - MI

PostPosted: Fri Mar 18, 2011 5:26 am    Post subject: I Cant see my homePage Reply with quote

Heya all i need to know why i cant see my homepage and make changes , i just can hear the music there but my homepage is empty and keep loading like 5 hours from yesterday -.- SOMEONE CAN HELP ME ????????????????????????????????? ty Smile)
Back to top
View user's profile Send private message  
Mommajack VIP Club Member 18+ Age Verified
Moderator
Mommajack <a href='/vip_club/'><img src='/catalog/web_images/vip_35x18.gif' width='35' height='18' alt='VIP Club Member' /></a><!-- VIP Club Member Icon --> <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 20 Jan 2006
Posts: 30936
Location: USA - TX

PostPosted: Fri Mar 18, 2011 8:28 pm    Post subject: Reply with quote

Moved to proper forum and bumping up to the top.
_________________
“The dumber people think you are, the most surprised they're going to be when you kill them.”
~~ William Clayton ~~
Back to top
View user's profile Send private message  
Copernia

Copernia's page


Joined: 27 Aug 2009
Posts: 22
Location: Spain

PostPosted: Fri Mar 18, 2011 11:36 pm    Post subject: Reply with quote

I have the same problem since two days ago, even i can not see the safe mode cause i thought that the problem is some code, but if i can not delet it i can not fix it.. someone else have the same problem??? thanks
_________________
Back to top
View user's profile Send private message  
Chell_disabled_20477325

Chell_disabled_20477325's page


Joined: 27 Dec 2007
Posts: 22
Location: Antarctica

PostPosted: Sat Mar 19, 2011 12:02 am    Post subject: Reply with quote

Mommajack wrote:
Moved to proper forum and bumping up to the top.


and which forum is that?

Cause i cant find it and i have the same problem with my homepage.
It keeps loading and i cant change the codes either.
Back to top
View user's profile Send private message  
Attention

Attention's page


Joined: 17 Dec 2008
Posts: 763
Location: Norway

PostPosted: Sat Mar 19, 2011 12:34 am    Post subject: Reply with quote

if your language settings isnt already set to english, try to set the language on english and then check your page. i had the same problem, and effloads of other people lol.
_________________
F being social, back to this shitty place.
Amazing DP by: Fading.
<3
Back to top
View user's profile Send private message  
Chell_disabled_20477325

Chell_disabled_20477325's page


Joined: 27 Dec 2007
Posts: 22
Location: Antarctica

PostPosted: Sat Mar 19, 2011 2:09 am    Post subject: Reply with quote

Attention wrote:
if your language settings isnt already set to english, try to set the language on english and then check your page. i had the same problem, and effloads of other people lol.



Thanks, it works but it pops back to Dutch each time refresh a page... Hope this will be fixed soon..
Thanks attention! it works for now
Back to top
View user's profile Send private message  
Attention

Attention's page


Joined: 17 Dec 2008
Posts: 763
Location: Norway

PostPosted: Sat Mar 19, 2011 2:18 am    Post subject: Reply with quote

Chell wrote:
Attention wrote:
if your language settings isnt already set to english, try to set the language on english and then check your page. i had the same problem, and effloads of other people lol.



Thanks, it works but it pops back to Dutch each time refresh a page... Hope this will be fixed soon..
Thanks attention! it works for now

youre welcome lol. and yeah, mine goes back to norwegian, but yeah.. dont really go on my page much so lol.
_________________
F being social, back to this shitty place.
Amazing DP by: Fading.
<3
Back to top
View user's profile Send private message  
Copernia

Copernia's page


Joined: 27 Aug 2009
Posts: 22
Location: Spain

PostPosted: Sat Mar 19, 2011 5:42 am    Post subject: Reply with quote

Attention wrote:
if your language settings isnt already set to english, try to set the language on english and then check your page. i had the same problem, and effloads of other people lol.


Thank you, it works, and well when I refresh the page it comes again..
Well.... hope this will be fixed soon... to many problems lately with so many things..

Thank you again ^^
_________________
Back to top
View user's profile Send private message  
JuanSebL

JuanSebL's page


Joined: 25 May 2007
Posts: 66
Location: Argentina

PostPosted: Sun Mar 20, 2011 12:03 pm    Post subject: Reply with quote

Hi all,

Suddently by March 17 in forward all the pages I visited showns correctly but still the "vumeter" [Loading homepage], that mean I cant write any messages because the messages interface tell "You must be logged", of course Im correctly logged.

My products pages showns in a short form, that mean, I need scroll the cursors to see all the custom product section.

My own HP still with the "vumeter" [Loading homepage]. The lower header from IMVU its showed, but anything more, profile, pics, panels and so on.

My access path show the format http://es.imvu ... cos Im from Argentina plus Firefox 3.6.15 navigator.

All this handle only ocurr when Im logged in.

Last minute: My own page work well if I change settings to english. Products pages works well too.

All the others remain the same showing the "vumeter" [Loading homepage]. So can't send messages, from another page than mine.

This issue looks like a IMVU locale profiles mistake. Any comments??

Thanks in advance,

Juanse.-
_________________
Besitos y abrazos
(YO QUIERO EL IMVU EN ESPAÑOL Y USTED ?)
_________________
Besitos y abrazos
Back to top
View user's profile Send private message  
Copernia

Copernia's page


Joined: 27 Aug 2009
Posts: 22
Location: Spain

PostPosted: Sun Mar 20, 2011 3:10 pm    Post subject: Reply with quote

Hi,
the problem is the language, since all the adds of lenguages are a lot of problems... and the translations are so bads that is a shame to read something... Is as you use a translator as google Sad

in imvu there is a big problem with the quality of the services, do not do more changes and fix all before to do nothing...
_________________
Back to top
View user's profile Send private message  
SolLiberDeLaLuna

SolLiberDeLaLuna's page


Joined: 21 Jun 2008
Posts: 16
Location: Netherlands

PostPosted: Mon Mar 21, 2011 6:24 am    Post subject: Reply with quote

Copernia wrote:

do not do more changes and fix all before to do nothing...


true but the trouble is not realy in the translation but in the way the url are received
if imvu did this correctly then they dont needed to add countrytag.imvu
just a storage in the sql to set the language on the right place when a user logged on then they see the country tag, but its been acting on the users browser so when u changed it to english then the country tag is still there
in my case nl.imvu.com bad storage use if the tag is still visable
most pages are working but the trouble is in the userpages thats been screwd up for almost 3 months
it doesnt storage the data right

its is the country Tags
i set mine location on US
and its works perfectly when i set it back to my own this case Dutch
the pages getting screwd up
i change it to my own and set the language to english and it workis fine

this is what is
the translation is correct but the saving of local there is small bug
if it is in english there is no problem at all if u change it to Dutch or spain then the trouble starts
like i said it is in receiving of the url



point 1: country tags doesnt store the data correctly
point 2 country tags are not needed
Point 3 when user logged off there going back to the country tag
_________________
systems specs:
[img]http://userimages-akm.imvu.com/userdata/27/25/34/58/userpics/Snap_8219162024f4aa857105b1.jpg[/img]
Back to top
View user's profile Send private message  
Display posts from previous:   


Hide ads? Get VIP!
Post new topic   This topic is locked: you cannot edit posts or make replies.    IMVU Forum Index -> Homepage Building and Design All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 FAQFAQ   UsergroupsUsergroups   RegisterRegister  ProfileProfile   Log in for private messagesLog in for private messages 

Search the forums:


Powered by phpBB